İnşaat Mühendisi & Yazılım Geliştirme Uzmanı
Makalelerim , Günlüğüm , Formüllerim , Hesaplamalarım
Tel : 0 505 270 16 72 , Mail : baranseren@gmail.com

Logo Go Tiger - Ean 13 Barkod Oluşturucu - Ücretsiz 10.02.2016



Bana iletişim kısmından mail atın dosyaları mail ile gönderirim.


Tags :


Logo Go ve Tiger Excel ile Sayım 05.02.2016



Program için iletişim kısmında bulunan numaralarımdan bana ulaşabilirsiniz.


Tags : Logo Go ve Tiger Excel ile Sayım


Excel Düşeyara Yok Hatası 09.01.2016

=EĞER(EHATALIYSA(DÜŞEYARA(Formülünüz));0;DÜŞEYARA(Formülünüz))


Tags : Excel Düşeyara Yok Hatası


L_LDOCNUM Logo Numaralandırma Şablonları Tablosu 05.01.2016

L_LDOCNUM içersinden bilginiz olduğu takdirde fatura numara şablonlarınızı elle ayarlamanız mümkündür.


Tags : L_LDOCNUM Logo Numaralandırma Şablonları Tablosu


Logo veritabanı hatası - Index on table specified in the FROM clause does not exist 05.01.2016

Logo veritabanı hatası
1. Microsoft OLE DB Provider for SQL Server : Index on table (specified in the FROM clause) does not exist. (80040E14) Native Error : 42000 (308).

SYS üzerinden firmanızı seçin toplu firma güncelle diyip çalıştırın sorun düzelir.


Tags :


Excelde Tarihin Gününü Bulma 05.01.2016

=ARA(HAFTANINGÜNÜ(B2;2);{1;2;3;4;5;6;7};{"Pazartes i";"Salı";"Çarşamba";"Perşembe";"Cuma";"Cumartesi";"Pazar"})


Tags : Excelde Tarihin Gününü Bulma


SQL Tablolardaki Verilerin Sayısını Bulma 26.12.2015

ALTTAKİ KOD BLOĞU İLE VERİTABANINIZDA BULUNAN TÜM TABLOLARIN İÇİNDE BULUNAN VERİ SAYILARINI BULABİLİRSİNİZ.

CREATE TABLE #counts
(
    table_name varchar(255),
    row_count int
)

EXEC sp_MSForEachTable @command1=`INSERT #counts (table_name, row_count) SELECT ``?``, COUNT(*) FROM ?`

SELECT table_name, row_count FROM #counts ORDER BY row_count,table_name asc


Tags : SQL Tablolardaki Verilerin Sayısını Bulma


TRUNCATE TABLE KOMUTU 26.12.2015

SQL Komutu ile tablonuzdaki tüm verileri boşaltabilirsiniz. Bilginiz yeterli değilse kesinlikle kullanmamanızı öneririm.

TRUNCATE TABLE TABLOADI


Tags : TRUNCATE TABLE KOMUTU


Rehber Yedekleme Vcard Dosyalarını Birleştirme işlemi 01.10.2015

vcf dosyalarını birleştirin bunun için dosyaların olduğu klasörde cmd açmanız gerekli

bundan sonra copy *.vcf toplu.vcf diyorsunuz enterlayın ve tüm bilgiler tek vcf olacak

sonra bunu usb den cihaza atın ve cihazdan dosyalarım diyerek bu dosyayı açın telefonu seçin tüm rehberiniz içeri aktarılacaktır.


Tags : Vcard , birleştir , birleş , komut , programi , programı , rehber , aktarma , duzenleme


Ziraat Bankası Maximum kart sanalpos entegrasyonu 09.09.2015




Tags : Ziraat Bankası Maximum kart sanalpos entegrasyonu