Yazılım Geliştirme Uzmanı & İnşaat Mühendisi
Logo Go/Tiger, Iphone, Desktop, Web, VBA Uygulamaları
Tel : 0 534 797 31 21 , Mail : baranseren@gmail.com

Excel Düşeyara Yok Hatası 09.01.2016

=EĞER(EHATALIYSA(DÜŞEYARA(Formülünüz));0;DÜŞEYARA(Formülünüz))


Tags : Excel Düşeyara Yok Hatası


L_LDOCNUM Logo Numaralandırma Şablonları Tablosu 05.01.2016

L_LDOCNUM içersinden bilginiz olduğu takdirde fatura numara şablonlarınızı elle ayarlamanız mümkündür.


Tags : L_LDOCNUM Logo Numaralandırma Şablonları Tablosu


Logo veritabanı hatası - Index on table specified in the FROM clause does not exist 05.01.2016

Logo veritabanı hatası
1. Microsoft OLE DB Provider for SQL Server : Index on table (specified in the FROM clause) does not exist. (80040E14) Native Error : 42000 (308).

SYS üzerinden firmanızı seçin toplu firma güncelle diyip çalıştırın sorun düzelir.


Tags :


Excelde Tarihin Gününü Bulma 05.01.2016

=ARA(HAFTANINGÜNÜ(B2;2);{1;2;3;4;5;6;7};{"Pazartesi";"Salı";"Çarşamba";"Perşembe";"Cuma";"Cumartesi";"Pazar"})


Tags : Excelde Tarihin Gününü Bulma


SQL Tablolardaki Verilerin Sayısını Bulma 26.12.2015

ALTTAKİ KOD BLOĞU İLE VERİTABANINIZDA BULUNAN TÜM TABLOLARIN İÇİNDE BULUNAN VERİ SAYILARINI BULABİLİRSİNİZ.

CREATE TABLE #counts
(
    table_name varchar(255),
    row_count int
)

EXEC sp_MSForEachTable @command1=`INSERT #counts (table_name, row_count) SELECT ``?``, COUNT(*) FROM ?`

SELECT table_name, row_count FROM #counts ORDER BY row_count,table_name asc


Tags : SQL Tablolardaki Verilerin Sayısını Bulma


TRUNCATE TABLE KOMUTU 26.12.2015

SQL Komutu ile tablonuzdaki tüm verileri boşaltabilirsiniz. Bilginiz yeterli değilse kesinlikle kullanmamanızı öneririm.

TRUNCATE TABLE TABLOADI


Tags : TRUNCATE TABLE KOMUTU


Rehber Yedekleme Vcard Dosyalarını Birleştirme işlemi 01.10.2015

vcf dosyalarını birleştirin bunun için dosyaların olduğu klasörde cmd açmanız gerekli

bundan sonra copy *.vcf toplu.vcf diyorsunuz enterlayın ve tüm bilgiler tek vcf olacak

sonra bunu usb den cihaza atın ve cihazdan dosyalarım diyerek bu dosyayı açın telefonu seçin tüm rehberiniz içeri aktarılacaktır.


Tags : Vcard , birleştir , birleş , komut , programi , programı , rehber , aktarma , duzenleme


Ziraat Bankası Maximum kart sanalpos entegrasyonu 09.09.2015




Tags : Ziraat Bankası Maximum kart sanalpos entegrasyonu


isim tescil hostinglerde ziyaretçi ip adresini alma 11.06.2015

İsimTescil için IP alma komutu :

Request.ServerVariables("HTTP_CLIENT-IP")




Tags : isim tescil hostinglerde ziyaretçi ip adresini alma


MySQL Bu Ay içinde olan işlemleri listeleme 13.05.2015

select * from table_name where (date between  DATE_FORMAT(NOW() ,`%Y-%m-01`) AND NOW() )


Tags : MySQL Bu Ay içinde olan işlemleri listeleme