Ankara Yazılım Geliştirme Uzmanı & E-Ticaret Danışmanı
Logo Go/Tiger , Excel , E-Ticaret , Desktop, Web, VBA Uygulamaları
Tel : 0 534 797 31 21 , Mail : baranseren@gmail.com

Ankara E-Ticaret Uzmanı , Logo Tiger ve Logo Go için Çözüm Geliştirme Uzmanı

Logo ile N11 Entegrasyonu 03.11.2018



N11 ile Logo ürünleri arasında entegrasyonu , araya ayrıca bir program koymadan yapabilmenizin yolu bir excel şablonu oluşturmak ve ürün bilgilerinizi bu excel tablosuna çekmenizdir.

Excelde olması gerekli alanlara göre veritabanınızdan gelecek veriler ile excel şablonunu oluşturmanızı sağlayacak ara programı sizin için tasarlama işlemini 250 TL fiyat ile yapmaktayım.

Tarafınıza vereceğim excel şablonunu sürekli olarak kullanabilirsiniz ek bir ücret ödemezsiniz.




Tags : logo , excel , entegrasyon , script , makro , programı , vba , veritabanı , entegre , direkt


Ideasoft Seo Modülü için ERP & SQL entegrasyonu 07.02.2018



Daha önce yazmış olduğum Ideasoft Excel Makrosunun Gelişmişidir.

Ideasoft Seo Modülü için ERP & SQL entegrasyonu çalışması tamamlandı.

Bilgi almak için iletişim bölümünden mail ile ulaşarak bilgi alabilirsiniz.


Tags :


JetSMS Sms Gönderim Uygulaması 11.09.2017

Program Arayüzü

Müşteriye Giden Mesaj Örneği


Daha önce Posta Güvercini alt yapısını kullanarak yapmış olduğum sistemin , JetSMS için tekrar düzenlenmiş versiyonudur.



Tags : jetsms , sms , gonderme , uygulamasi


Close Everything - Scheduled Application Closer 13.08.2016

Bilgisayarınızda düzenli olarak arka planda açılan veya başlangıçta başlayan uygulamaları belirli zaman aralıklarında otomotik olarak kontrol ederek kapatılmasını sağlayan uygulamadır. Özellikle güncelleyici programların araya girerek çalışmanızı bölmesini engellemektedir.



Veritabanı Dosyası :



Tags :


Logo Go Tiger - Ean 13 Barkod Oluşturucu 10.02.2016



Bana iletişim kısmından mail atın dosyaları mail ile gönderirim.


Tags :


Logo Go ve Tiger Excel ile Sayım 05.02.2016



Program için iletişim kısmında bulunan numaralarımdan bana ulaşabilirsiniz.


Tags : Logo Go ve Tiger Excel ile Sayım


Excel Düşeyara Yok Hatası 09.01.2016

=EĞER(EHATALIYSA(DÜŞEYARA(Formülünüz));0;DÜŞEYARA(Formülünüz))


Tags : Excel Düşeyara Yok Hatası


L_LDOCNUM Logo Numaralandırma Şablonları Tablosu 05.01.2016

L_LDOCNUM içersinden bilginiz olduğu takdirde fatura numara şablonlarınızı elle ayarlamanız mümkündür.


Tags : L_LDOCNUM Logo Numaralandırma Şablonları Tablosu


Logo veritabanı hatası - Index on table specified in the FROM clause does not exist 05.01.2016

Logo veritabanı hatası
1. Microsoft OLE DB Provider for SQL Server : Index on table (specified in the FROM clause) does not exist. (80040E14) Native Error : 42000 (308).

SYS üzerinden firmanızı seçin toplu firma güncelle diyip çalıştırın sorun düzelir.


Tags :


Excelde Tarihin Gününü Bulma 05.01.2016

=ARA(HAFTANINGÜNÜ(B2;2);{1;2;3;4;5;6;7};{"Pazartesi";"Salı";"Çarşamba";"Perşembe";"Cuma";"Cumartesi";"Pazar"})


Tags : Excelde Tarihin Gününü Bulma